Table of Contents

Fade the shadows or highlights of an image

The Fade adjustment lets you fade out the shadows or highlights of an image, giving it a washed-out, faded look.


Fade the shadows or highlights of an image

  1. You can fade a single layer or, using a color adjustments layer, multiple layers in a composition.

    To fade the currently selected layer, do one of the following:

    • Choose Format > Color Adjustments > Fade (from the Format menu at the top of your screen).
    • In the Tools sidebar, click and turn on the Fade adjustment.
    • Press A on your keyboard and turn on the Fade adjustment.

To fade multiple layers in a composition using a color adjustments layer (all layers below this layer will be affected):

  • Choose Insert > Color Adjustments (from the Insert menu at the top of your screen) and turn on the Fade adjustment in the Tool Options pane.
  • Click at the top of the Layers sidebar, choose Color Adjustments, and turn on the Fade adjustment.
  • Press Shift ⇧ + Command ⌘ + A on your keyboard, and turn on the Fade adjustment.

Note: If the adjustment isn't visible, you can turn it on from the Customize menu at the bottom of the Color Adjustments pane.

2. Drag the Blacks or Whites sliders to control the strength of the Fade adjustment in the shadowy or highlighted areas of an image. Press and hold the Option ⌥ key before dragging if you’d like to extend the range of the Fade slider beyond 100%. You can also enter a percentage value from –200% to 200%.

Show Original: Click the Show Original button or press Control ⌃ + M on your keyboard to see what the image looks like without any color adjustments.

Show Split Comparison: Option ⌥ – click the Show Original button, press Control ⌃ + C on your keyboard, or force click the canvas.

To reset all Color Adjustments, click Reset at the bottom of the Color Adjustments pane.


Pixelmator Pro User Guide