Table of Contents

Manually convert a color image to black and white

The Black & White adjustment lets you convert images to black and white with more control than simply desaturating all the colors.


Convert a color image to black and white

  1. You can convert a single layer to black and white or, using a color adjustments layer, multiple layers in a composition.

    To convert a currently selected layer to black and white, do one of the following:

    • Choose Format > Color Adjustments > Black & White (from the Format menu at the top of your screen).
    • In the Tools sidebar, click and turn on the Black & White adjustment.
    • Press A on your keyboard and turn on the Black & White adjustment.

To convert multiple layers in a composition to black and white using a color adjustments layer (all layers below this layer will be affected):

  • Choose Insert > Color Adjustments (from the Insert menu at the top of your screen) and turn on the Black & White adjustment in the Tool Options pane.
  • Click at the top of the Layers sidebar, choose Color Adjustments, and turn on the Black & White adjustment.
  • Press Shift ⇧ + Command ⌘ + A on your keyboard, and turn on the Black & White adjustment.

Note: If the adjustment isn't visible, you can turn it on from the Customize menu at the bottom of the Color Adjustments pane.

2. To increase one channel's contribution to the final black and white image, drag a slider to the right; to decrease it, drag to the left. You can also enter a percentage value from –100% to 100%.

3. To increase the brightness of saturated colors from the original image in your new black and white image, drag the Tone slider to the right, or to the left to decrease them. Hold down the Option ⌥ key before dragging if you’d like to extend the range of the Tone slider beyond 100%. You can also enter a percentage value from –200% to 200%.

4. To bring back some color to your image, drag the Intensity slider to the left.

Tip: A good rule of thumb is to keep the total percentage of the red, green, and blue channels at or below 100 percent to prevent blowing out the highlights in your image.

Show Original: Click the Show Original button or press Control ⌃ + M on your keyboard to see what the image looks like without any color adjustments.

Show Split Comparison: Option ⌥-click the Show Original button, press Control ⌃ + C on your keyboard, or force click the canvas.

To reset all Color Adjustments, click Reset at the bottom of the Color Adjustments pane.


Pixelmator Pro User Guide