Search Results

Text presets

Text presets let you apply a number of text formatting options at once to instantly personalize text. Pixelmator Pro comes with a number of presets for you to choose from and you can easily create and save your own.

Apply a text preset
  1. Choose the Type tool by doing one of the following:
    • Click in the Tools sidebar.
    • Choose Tools > Type (from the Tools menu at the top of your screen).
    • Press the T key on your keyboard.
  2. Select the layer or layers you would like to edit.
  3. In the Presets bar, click a preset to apply it.

    If the Presets bar isn’t visible, choose View > Show Presets (from the View menu at the top of your screen).

Save a text preset
  1. Choose the Type tool by doing one of the following:
    • Click in the Tools sidebar.
    • Choose Tools > Type (from the Tools menu at the top of your screen).
    • Press the T key on your keyboard.
  2. Adjust the text formatting options in the Tool Options pane.
  3. Scroll down to the bottom of the Presets bar and click Add .

    If the Presets bar isn’t visible, choose View > Show Presets (from the View menu at the top of your screen).

Redefine a text preset

If you’d like to overwrite or update an existing preset with new settings, you can redefine it.

  1. Choose the Type tool by doing one of the following:
    • Click in the Tools sidebar.
    • Choose Tools > Type (from the Tools menu at the top of your screen).
    • Press the T key on your keyboard.
  2. Format the text using the settings in the Tool Options pane.
  3. In the Presets bar, Control ⌃–click a preset and choose Redefine.

If the Presets bar isn’t visible, choose View > Show Presets (from the View menu at the top of your screen).

Delete a text preset
  1. Choose the Type tool by doing one of the following:

    • Click in the Tools sidebar.
    • Choose Tools > Type (from the Tools menu at the top of your screen).
    • Press the T key on your keyboard.
  2. In the Presets bar, Control ⌃–click a preset and choose Remove.

    If the Presets bar isn’t visible, choose View > Show Presets (from the View menu at the top of your screen).

Rename a text preset
  1. Choose the Type tool by doing one of the following:

    • Click in the Tools sidebar.
    • Choose Tools > Type (from the Tools menu at the top of your screen).
    • Press the T key on your keyboard.
  2. In the Presets bar, Control ⌃–click a preset and choose Rename.

    If the Presets bar isn’t visible, choose View > Show Presets (from the View menu at the top of your screen).

Share a text preset
  1. Choose the Type tool by doing one of the following:

    • Click in the Tools sidebar.
    • Choose Tools > Type (from the Tools menu at the top of your screen).
    • Press the T key on your keyboard.
  2. In the Presets bar, drag any of the presets out of Pixelmator Pro and onto the desktop or into a Finder window.

    If the Presets bar isn’t visible, choose View > Show Presets (from the View menu at the top of your screen).

  3. Share the .textstyles file with someone else via email or any other way you like.

Share your entire collection of text presets
  1. Choose the Type tool by doing one of the following:

    • Click in the Tools sidebar.
    • Choose Tools > Type (from the Tools menu at the top of your screen).
    • Press the T key on your keyboard.
  2. In the Presets bar, Control ⌃–click a preset, hold down the Shift ⇧ key, and click Export Collection.

    If the Presets bar isn’t visible, choose View > Show Presets (from the View menu at the top of your screen).

  3. Share the .textstyles file with someone else via email or any other way you like.

Reset all text presets to default

Resetting all the text style presets to default removes any custom presets and returns all the default presets that come with Pixelmator Pro.

  1. Choose the Type tool by doing one of the following:

    • Click in the Tools sidebar.
    • Choose Tools > Type (from the Tools menu at the top of your screen).
    • Press the T key on your keyboard.
  2. In the Presets bar, Control ⌃–click a preset, hold down the Option ⌥ key and choose Reset Presets.

    If the Presets bar isn’t visible, choose View > Show Presets (from the View menu at the top of your screen).

Pixelmator Pro User Guide