Table of Contents

Mix the color channels of an image

Use the Channel Mixer to mix the individual color channels (Red, Green, and Blue) in an image and create intense color effects in your images.


Mix the color channels of an image

  1. You can mix the color channels of a single layer or, using a color adjustments layer, multiple layers in a composition.

    To edit the currently selected layer, do one of the following:

    • Choose Format > Color Adjustments > Channel Mixer (from the Format menu at the top of your screen).
    • In the Tools sidebar, click and turn on the Channel Mixer adjustment.
    • Press A on your keyboard and turn on the Channel Mixer adjustment.

To edit multiple layers in a composition using a color adjustments layer (all layers below this layer will be affected):

  • Choose Insert > Color Adjustments (from the Insert menu at the top of your screen) and turn on the Channel Mixer adjustment in the Tool Options pane.
  • Click at the top of the Layers sidebar, choose Color Adjustments, and turn on the Channel Mixer adjustment.
  • Press Shift ⇧ + Command ⌘ + A on your keyboard, and turn on the Channel Mixer adjustment.

Note: If the adjustment isn't visible, you can turn it on from the Customize menu at the bottom of the Color Adjustments pane.

2. To increase one channel's contribution to another, drag a slider to the right; to decrease it, drag to the left. Hold down the Option ⌥ key before dragging if you’d like to extend the range of a slider beyond 100%. You can also enter a percentage value from –200% to 200%.

Show Original: Click the Show Original button or press Control ⌃ + M on your keyboard to see what the image looks like without any color adjustments.

Show Split Comparison: Option ⌥-click the Show Original button, press Control ⌃ + C on your keyboard, or force click the canvas.

To reset all Color Adjustments, click Reset at the bottom of the Color Adjustments pane.


Pixelmator Pro User Guide