Table of Contents

Apply a sepia tint

The Sepia adjustment works like the Color monochrome adjustment, except the sepia color is already selected for you.


Apply a sepia tint to an image

  1. A sepia tint can be applied directly to a single layer or, using a color adjustments layer, to multiple layers in a composition.

    To apply a sepia tint to the currently selected layer, do one of the following:

    • Choose Format > Color Adjustments > Sepia (from the Format menu at the top of your screen).
    • In the Tools sidebar, click and turn on the Sepia adjustment.
    • Press A on your keyboard and turn on the Sepia adjustment.

To apply a sepia tint to multiple layers in a composition using a color adjustments layer (all layers below this layer will be affected):

  • Choose Insert > Color Adjustments (from the Insert menu at the top of your screen) and turn on the Sepia adjustment in the Tool Options pane.
  • Click at the top of the Layers sidebar, choose Color Adjustments, and turn on the Sepia adjustment.
  • Press Shift ⇧ + Command ⌘ + A on your keyboard, and turn on the Sepia adjustment.

Note: If the adjustment isn't visible, you can turn it on from the Customize menu at the bottom of the Color Adjustments pane.

2. Drag the intensity slider to control the strength of the Sepia adjustment.

Show Original: Click the Show Original button or press Control ⌃ + M on your keyboard to see what the image looks like without any color adjustments.

Show Split Comparison: Option ⌥-click the Show Original button, press Control ⌃ + C on your keyboard, or force click the canvas.

To reset all Color Adjustments, click Reset at the bottom of the Color Adjustments pane.


Pixelmator Pro User Guide