Search Results

Add or remove a text outline


  1. Choose the Type tool by doing one of the following:
    • Click in the Tools sidebar.
    • Choose Tools > Type (from the Tools menu at the top of your screen).
    • Press the T key on your keyboard.
  2. Select the text you want to change.

    To change all of the text in a text box, select the text box.


  3. Do one of the following:

    • Choose Format > Font > Outline.
    • Click the Font menu and choose Outline.


If you'd like to adjust the width of the outline or add more than one outline, you can use the Style tool for this.

Pixelmator Pro User Guide