Table of Contents

Apply sharpen effects

The Sharpen category features the Sharpen and Sharpen luminance effects.


Sharpen an image

Sharpen effects can be applied directly to a single layer or, using an effects layer, to multiple layers in a composition.

To sharpen the currently selected layer, do one of the following:

  • Choose Format > Effects > Sharpen (from the Format menu at the top of your screen) and choose the sharpen effect you want.
  • Click in the Tools sidebar, then click Add Effect and add the Sharpen effect you want.
  • Press F on your keyboard, click Add Effect and add the Sharpen effect you want.

To sharpen multiple layers in a composition using an effects layer (all layers below this layer will be affected):

  • Choose Insert > Effects (from the Insert menu at the top of your screen), click Add Effect in the Tool Options pane and add the Sharpen effect you want.
  • Click at the top of the Layers sidebar, choose Effects, click Add Effect in the Tool Options pane and add the Sharpen effect you want.
  • Press Shift ⇧ + Command ⌘ + F on your keyboard, click Add Effect in the Tool Options pane and add the Sharpen effect you want.
Apply a Sharpen effect

The Sharpen effect improves image detail and clarity by increasing the contrast near any edges in the image.

  • Drag the Radius slider to the right to increase the strength of the sharpening effect, or to the left to decrease it. You can also enter a value from 0.0 px to 100.0 px.
  • Drag the Intensity slider to the right to increase the contrast near any edge, or to the left to decrease it. You can also enter a value from 0% to 100%.

Show Original: Click the Show Original button or press Control ⌃ + M on your keyboard to see what the image looks like without any effects.

Show Split Comparison: Option ⌥-click the Show Original button, press Control ⌃ + C on your keyboard, or force click the canvas.

To reset all effects, click Reset at the bottom of the Tool Options pane.

Apply a Sharpen Luminance effect

The Sharpen Luminance effect increases image detail and clarity without affecting the intensity (saturation) of the colors in the image.

  • Drag the Sharpness slider to the right to increase the strength of the sharpening effect, or to the left to decrease it. You can also enter a value from 0% to 200%.
  • Drag the Radius slider to the right to increase image detail near any edge, or to the left to decrease it. You can also enter a value from 0% to 2000%.

Show Original: Click the Show Original button or press Control ⌃ + M on your keyboard to see what the image looks like without any effects.

Show Split Comparison: Option ⌥-click the Show Original button, press Control ⌃ + C on your keyboard, or force click the canvas.

To reset all effects, click Reset at the bottom of the Tool Options pane.

Pixelmator Pro User Guide