Search Results

Add bold, italic, underline, or strikethrough to text

  1. Choose the Type tool by doing one of the following:
    • Click in the Tools sidebar.
    • Choose Tools > Type (from the Tools menu at the top of your screen).
    • Press the T key on your keyboard.
  2. Select the text you want to change.

    To change all of the text in a text box, select the text box.


  3. In the Tool Options pane, click one of the text format buttons under the Font pop-up menu.

    To remove a specific format, click that button again.

    If the font you’re using has other styles available (such as light or condensed), click the pop-up menu above the buttons to choose one of them.

  4. To add strikethrough, do one of the following:
    • Click the Font menu in the Tool Options pane and choose Strikethrough.
    • Choose Format > Font > Strikethrough.

Pixelmator Pro User Guide