Table of Contents

Apply a vignette

The Vignette adjustment gradually darkens or lightens the outer edges of a photo, drawing attention to the center.


Apply a vignette to an image

  1. You can apply a vignette to a single layer or, using a color adjustments layer, multiple layers in a composition.

    To apply a vignette to the currently selected layer, do one of the following:

    • Choose Format > Color Adjustments > Vignette (from the Format menu at the top of your screen).
    • In the Tools sidebar, click and turn on the Vignette adjustment.
    • Press A on your keyboard and turn on the Vignette adjustment.

To apply a vignette to multiple layers in a composition using a color adjustments layer (all layers below this layer will be affected):

  • Choose Insert > Color Adjustments (from the Insert menu at the top of your screen) and turn on the Vignette adjustment in the Tool Options pane.
  • Click at the top of the Layers sidebar, choose Color Adjustments, and turn on the Vignette adjustment.
  • Press Shift ⇧ + Command ⌘ + A on your keyboard, and turn on the Vignette adjustment.

Note: If the adjustment isn't visible, you can turn it on from the Customize menu at the bottom of the Color Adjustments pane.

2. Customize the adjustment:

  • Move the Exposure slider to apply an exposure-based vignette to the image. Negative exposure values will brighten the edges of the image and positive ones will make them darker. Hold down the Option ⌥ key before dragging if you’d like to extend the range of the slider beyond 100%. You can also enter a percentage value from –200% to 200%.
  • Move the Black Point slider to apply a black point-based vignette to the image. Negative black point values will brighten the edges of the image and positive ones will make them darker. Hold down the Option ⌥ key before dragging if you’d like to extend the range of the slider beyond 100%. You can also enter a percentage value from –200% to 200%.
  • Move the Softness slider to adjust how gradually the vignette should be applied to the image.

Show Original: Click the Show Original button or press Control ⌃ + M on your keyboard to see what the image looks like without any color adjustments.

Show Split Comparison: Option ⌥-click the Show Original button, press Control ⌃ + C on your keyboard, or force click the canvas.

To reset all Color Adjustments, click Reset at the bottom of the Color Adjustments pane.


Pixelmator Pro User Guide