Search Results

Layer style presets

Layer style presets are pre-made combinations of layer styles that you can apply to automatically customize your selected layer with one or multiple styles. Pixelmator Pro comes with a number of presets for you to choose from and you can easily create and save your own.

Apply a layer style preset
  1. Choose the Style tool by doing one of the following:
    • Click in the Tools sidebar.
    • Choose Tools > Style (from the Tools menu at the top of your screen).
    • Press the S key on your keyboard.
  2. Select the layer or layers you would like to edit.
  3. In the Presets bar, click a preset to apply it.

    If the Presets bar isn’t visible, choose View > Show Presets (from the View menu at the top of your screen).

Note: The layer style presets cannot be applied to transparent layers or selections.

Save a combination of layer styles as a preset

With the help of presets, you can save the specific layer styles and their settings applied to one layer and instantly apply them to others in the same or a newly created document.

  1. Choose the Style tool by doing one of the following:
    • Click in the Tools sidebar.
    • Choose Tools > Style (from the Tools menu at the top of your screen).
    • Press the S key on your keyboard.
  2. Apply and customize any number of layer styles.
  3. Scroll down to the bottom of the Presets bar and click the Add button.

    If the Presets bar isn’t visible, choose View > Show Presets (from the View menu at the top of your screen).

Redefine a layer style preset

If you’d like to overwrite or update an existing preset with new settings, you can redefine it.

  1. Choose the Style tool by doing one of the following:
    • Click in the Tools sidebar.
    • Choose Tools > Style (from the Tools menu at the top of your screen).
    • Press the S key on your keyboard.
  2. Apply and customize any number of layer styles.
  3. In the Presets bar, Control ⌃–click a preset and choose Redefine.

    If the Presets bar isn’t visible, choose View > Show Presets (from the View menu at the top of your screen).

Delete a layer style preset

If you you’ve accidentally duplicated a layer style preset or if you’d simply like to delete a preset you no longer use, you can remove it from the Presets bar.

  1. Choose the Style tool by doing one of the following:

    • Click in the Tools sidebar.
    • Choose Tools > Style (from the Tools menu at the top of your screen).
    • Press the S key on your keyboard.
  2. In the Presets bar, Control ⌃–click a preset and choose Remove.

    If the Presets bar isn’t visible, choose View > Show Presets (from the View menu at the top of your screen).

Share a layer style preset

If you’d like to share a layer style preset with others or use it in Pixelmator Pro on another Mac, you can export it.

  1. Choose the Style tool by doing one of the following:
    • Click in the Tools sidebar.
    • Choose Tools > Style (from the Tools menu at the top of your screen).
    • Press the S key on your keyboard.
  2. From the Presets bar, drag any of the presets out of Pixelmator Pro and onto the desktop or into a Finder window.

    If the Presets bar isn’t visible, choose View > Show Presets (from the View menu at the top of your screen).

  3. Share the .layerstyles file with someone else via email or any other way you like.
Share your entire collection of layer style presets

If you’d like to share your entire collection of layer style presets with others or use the presets in Pixelmator Pro on another Mac, you can export them.

  1. Choose the Style tool by doing one of the following:
    • Click in the Tools sidebar.
    • Choose Tools > Style (from the Tools menu at the top of your screen).
    • Press the S key on your keyboard.
  2. In the Presets bar, Control ⌃–click a preset, hold down the Shift ⇧ key and click Export Collection.

    If the Presets bar isn’t visible, choose View > Show Presets (from the View menu at the top of your screen).

  3. Share the .layerstyles file with someone else via email or any other way you like.
Reset all layer style presets to default

Resetting all the layer style presets to default removes any custom presets and returns all the default presets that come with Pixelmator Pro.

  1. Choose the Style tool by doing one of the following:

    • Click in the Tools sidebar.
    • Choose Tools > Style (from the Tools menu at the top of your screen).
    • Press the S key on your keyboard.
  2. In the Presets bar, Control ⌃–click a preset, hold down the Option ⌥ key and choose Reset Presets.

    If the Presets bar isn’t visible, choose View > Show Presets (from the View menu at the top of your screen).

Pixelmator Pro User Guide