Search Results

Color adjustment presets

Pixelmator Pro includes pre-made combinations of color adjustments called presets. These presets let you quickly give an image a certain look. In addition, you can add your own presets to save, reuse, and share the adjustment combinations you create.

Apply a color adjustment preset
  1. Do one of the following:
    • Choose Tools > Color Adjustments (from the Tools menu at the top of your screen).
    • In the Tools sidebar, click .
    • Press the A key on your keyboard.
  2. In the Presets bar, click a preset to apply it to your image. If the Presets bar is not visible, choose View > Show Presets (from the View menu at the top of your screen).

You can also fine-tune the adjustments applied to your image in the Tool Options pane.

Save a combination of color adjustments as a preset
  1. Do one of the following:
    • Choose Tools > Color Adjustments (from the Tools menu at the top of your screen).
    • In the Tools sidebar, click .
    • Press the A key on your keyboard.
  2. Apply any number of adjustments to an image.
  3. Click the Add menu in the Tool Options pane and choose Save as Preset.
Share a color adjustment preset
  1. Do one of the following:
    • Choose Tools > Color Adjustments (from the Tools menu at the top of your screen).
    • In the Tools sidebar, click .
    • Press the A key on your keyboard.
  2. From the Presets bar (choose View > Show Presets if it isn’t visible) drag any of the presets out of the app and onto the desktop or into a Finder window.
  3. Share the .adjustments file with someone else via email or any other way you like.

Note: If you own Pixelmator Photo for iPad, you can import the color adjustments presets you create in Pixelmator Pro to Pixelmator Photo. You can share the preset via AirDrop or open it from the iCloud Drive.

Share your entire collection of color adjustment presets
  1. Do one of the following:
    • Choose Tools > Color Adjustments (from the Tools menu at the top of your screen).
    • In the Tools sidebar, click .
    • Press the A key on your keyboard.
  2. In the Presets bar (choose View > Show Presets if it isn’t visible), Control ⌃ – click a preset, then hold down the Shift ⇧ key and choose Export.
  3. Choose a location to save the .adjustments file to and click Export.
  4. Share the .adjustments file with someone else via email or any other way you like.
Redefine a color adjustment preset

If you’d like to overwrite or update an existing preset with new settings, you can redefine it.

  1. Do one of the following:
    • Choose Tools > Color Adjustments (from the Tools menu at the top of your screen).
    • In the Tools sidebar, click .
    • Press the A key on your keyboard.
  2. Apply and customize any number of color adjustments to a layer.
  3. In the Presets bar, Control ⌃ – click a preset and choose Redefine "Preset". If the Presets bar isn’t visible, choose View > Show Presets (from the View menu at the top of your screen).
Delete a color adjustment preset
  1. Do one of the following:

    • Choose Tools > Color Adjustments (from the Tools menu at the top of your screen).
    • In the Tools sidebar, click .
    • Press the A key on your keyboard.
  2. In the Presets bar, Control ⌃ – click a preset and choose Remove. If the Presets bar isn’t visible, choose View > Show Presets (from the View menu at the top of your screen).

Rename a color adjustment preset
  1. Do one of the following:

    • Choose Tools > Color Adjustments (from the Tools menu at the top of your screen).
    • In the Tools sidebar, click .
    • Press the A key on your keyboard.
  2. In the Presets bar, Control ⌃ – click a preset and choose Rename "Preset". If the Presets bar isn’t visible, choose View > Show Presets (from the View menu at the top of your screen).

Reset all color adjustment presets to default

Resetting all the color adjustment presets to default removes any custom presets and returns all the default presets that come with Pixelmator Pro.

  1. Do one of the following:
    • Choose Tools > Color Adjustments (from the Tools menu at the top of your screen).
    • In the Tools sidebar, click .
    • Press the A key on your keyboard.
  2. In the Presets bar, Control ⌃ – click a preset, hold down the Option ⌥ key and choose Reset Presets. If the Presets bar isn’t visible, choose View > Show Presets (from the View menu at the top of your screen).

Pixelmator Pro User Guide