Table of Contents

Add film grain to an image

The Grain adjustment emulates the look of analog film. You can use it to add some film grain to digital images.


Add film grain to an image

  1. You can add film grain to a single layer or, using a color adjustments layer, to multiple layers in a composition.

    To apply a film grain to the currently selected layer, do one of the following:

    • Choose Format > Color Adjustments > Grain (from the Format menu at the top of your screen).
    • In the Tools sidebar, click and turn on the Grain adjustment.
    • Press A on your keyboard and turn on the Grain adjustment.

To apply a film grain multiple layers in a composition using a color adjustments layer (all layers below this layer will be affected):

  • Choose Insert > Color Adjustments (from the Insert menu at the top of your screen) and turn on the Grain adjustment in the Tool Options pane.
  • Click at the top of the Layers sidebar, choose Color Adjustments, and turn on the Grain adjustment.
  • Press Shift ⇧ + Command ⌘ + A on your keyboard, and turn on the Grain adjustment.

Note: If the adjustment isn't visible, you can turn it on from the Customize menu at the bottom of the Color Adjustments pane.

2. Drag the Size slider to control the size of the grain particles. Hold down the Option ⌥ key before dragging if you’d like to extend the range of the slider beyond 100%. You can also manually enter a percentage value from 0% to 400%.

3. Drag the Intensity slider to adjust the visibility of the grain particles. You can also manually enter a value from 0% to 100%.

Show Original: Click the Show Original button or press Control ⌃ + M on your keyboard to see what the image looks like without any color adjustments.

Show Split Comparison: Option ⌥-click the Show Original button, press Control ⌃ + C on your keyboard, or force click the canvas.

To reset all Color Adjustments, click Reset at the bottom of the Color Adjustments pane.


Pixelmator Pro User Guide