Table of Contents

Apply other effects

The effects in this category allow you to change the perspective of a layer, mask your selected layer to alpha, or apply a high pass filter to your image.

Apply a Perspective Transform effect

The Perspective Transform effect lets you nondestructively transform an image by dragging the handles of the effect rope at the top left, top right, bottom left, or bottom right corner of the image.

  1. Perspective Transform effect can be applied directly to a single layer or, using an effects layer, to multiple layers in a composition.

    To add Perspective Transform effect the currently selected layer, do one of the following:

    • Choose Format > Effects > Other > Perspective Transform (from the Format menu at the top of your screen).
    • Click in the Tools sidebar, then click Add Effect and add the Perspective Transform effect.
    • Press F on your keyboard, click Add Effect and add the Perspective Transform effect.

To apply Perspective Transform effect to multiple layers in a composition using an effects layer (all layers below this layer will be affected):

  • Choose Insert > Effects (from the Insert menu at the top of your screen), click Add Effect in the Tool Options pane and add the Perspective Transform effect.
  • Click at the top of the Layers sidebar, choose Effects, click Add Effect in the Tool Options pane and add the Perspective Transform effect.
  • Press Shift ⇧ + Command ⌘ + F on your keyboard, click Add Effect in the Tool Options pane and add the Perspective Transform effect.

2. Drag the handles of the effect rope to change the perspective of an image.

Show Original: Click the Show Original button or press Control ⌃ + M on your keyboard to see what the image looks like without any effects.

Show Split Comparison: Option ⌥-click the Show Original button, press Control ⌃ + C on your keyboard, or force click the canvas.

To reset all effects, click Reset at the bottom of the Tool Options pane.

Apply a Mask to Alpha effect

The Mask to Alpha effect turns an image black and white and adds transparency to all black and grey areas of the image.

Mask to Alpha effect can be applied directly to a single layer or, using an effects layer, to multiple layers in a composition.

To add Mask to Alpha effect the currently selected layer, do one of the following:

  • Choose Format > Effects > Other > Mask to Alpha (from the Format menu at the top of your screen).
  • Click in the Tools sidebar, then click Add Effect and add the Mask to Alpha effect.
  • Press F on your keyboard, click Add Effect and add the Mask to Alpha effect.

To apply Mask to Alpha effect to multiple layers in a composition using an effects layer (all layers below this layer will be affected):

  • Choose Insert > Effects (from the Insert menu at the top of your screen), click Add Effect in the Tool Options pane and add the Mask to Alpha effect.
  • Click at the top of the Layers sidebar, choose Effects, click Add Effect in the Tool Options pane and add the Mask to Alpha effect.
  • Press Shift ⇧ + Command ⌘ + F on your keyboard, click Add Effect in the Tool Options pane and add the Mask to Alpha effect.

Show Original: Click the Show Original button or press Control ⌃ + M on your keyboard to see what the image looks like without any effects.

Show Split Comparison: Option ⌥-click the Show Original button, press Control ⌃ + C on your keyboard, or force click the canvas.

To reset all effects, click Reset at the bottom of the Tool Options pane.

Apply a High Pass effect

The High Pass effect can be considered the opposite of the Gaussian blur effect. Instead of blending out the edges and details in an image, High Pass accentuates them, keeping any flat areas of an image solid gray.

  1. High Pass effect can be applied directly to a single layer or, using an effects layer, to multiple layers in a composition.

    To add High Pass effect the currently selected layer, do one of the following:

    • Choose Format > Effects > Other > High Pass (from the Format menu at the top of your screen).
    • Click in the Tools sidebar, then click Add Effect and add the High Pass effect.
    • Press F on your keyboard, click Add Effect and add the High Pass effect.

To apply High Pass effect to multiple layers in a composition using an effects layer (all layers below this layer will be affected):

  • Choose Insert > Effects (from the Insert menu at the top of your screen), click Add Effect in the Tool Options pane and add the High Pass effect.
  • Click at the top of the Layers sidebar, choose Effects, click Add Effect in the Tool Options pane and add the High Pass effect.
  • Press Shift ⇧ + Command ⌘ + F on your keyboard, click Add Effect in the Tool Options pane and add the High Pass effect.

2. Customize the effect:

  • Drag the Radius slider to the right to highlight more pixels surrounding the edges and details in an image, or drag it to the left to include less of the surrounding pixels. You can also enter a value from 0.0 px to 100.0 px.
  • Drag the Opacity slider to the right to increase the contrast of the effect, or to the left to decrease it. You can also enter a value from 0% to 100%.
  • Click the Blend Mode pop-up menu — the words "Opacity (Normal)" — and choose a blend mode.

Tip: The High Pass effect is often used in combination with Contrast blend modes (such as Overlay, Hard Light, etc.) to create different image sharpening effects.

Show Original: Click the Show Original button or press Control ⌃ + M on your keyboard to see what the image looks like without any effects.

Show Split Comparison: Option ⌥-click the Show Original button, press Control ⌃ + C on your keyboard, or force click the canvas.

To reset all effects, click Reset at the bottom of the Tool Options pane.

Pixelmator Pro User Guide