Table of Contents

Automatically reduce noise in images

Use the machine learning-powered ML Denoise tool to quickly remove camera noise produced by digital cameras. ML Denoise can also reduce JPEG compression artifacts.


Denoise an image

You can reduce noise in a single layer or, using a color adjustments layer, multiple layers in a composition.

To denoise the currently selected layer, do one of the following:

  • Choose Format > Color Adjustments > ML Denoise (from the Format menu at the top of your screen).
  • Click in the Tools sidebar and choose ML Denoise from the More menu. and click ML Denoise.
  • Press A on your keyboard, then click More at the very top of the Color Adjustments pane and choose ML Denoise.
  • Press Control ⌃ + Shift ⇧ + D on your keyboard.

To denoise multiple layers in a composition using a color adjustments layer (all layers below this layer will be affected):

  • Choose Insert > Color Adjustments (from the Insert menu at the top of your screen), then click More at the very top of the Color Adjustments pane and choose ML Denoise.
  • Click at the top of the Layers sidebar, choose Color Adjustments, then click More at the very top of the Color Adjustments pane and choose ML Denoise.
  • Press Shift ⇧ + Command ⌘ + A on your keyboard, and click ML Denoise.

Pixelmator Pro User Guide