Search Results

Effect presets

Effect presets are pre-made combinations of effects that you can apply to automatically customize your selected layer with multiple effects. Pixelmator Pro comes with a number of presets for you to choose from and you can easily create and save your own.

Apply an effect preset
  1. Do one of the following:

    • Choose Tools > Effects (from the Tools menu at the top of your screen).
    • Click in the Tools sidebar.
    • Press the F key on your keyboard.
  2. In the Layers sidebar, click to select the layer you’d like to edit.

  3. In the Presets bar, click a preset to apply it. If the Presets bar isn’t visible, choose View > Show Presets (from the View menu at the top of your screen).

Tip: When the Effects tool is active, you can also hold down the Command ⌘ key and click to select layers from your image.

Save a combination of effects as a preset
  1. Do one of the following:

    • Choose Tools > Effects (from the Tools menu at the top of your screen).
    • Click in the Tools sidebar.
    • Press the F key on your keyboard.
  2. Apply and customize any number of effects to a layer.

  3. Scroll down to the bottom of the Presets bar and click the Add button. If the Presets bar isn’t visible, choose View > Show Presets (from the View menu at the top of your screen).
Redefine an effect preset

If you’d like to overwrite or update an existing preset with new settings, you can redefine it.

  1. Do one of the following:
    • Choose Tools > Effects (from the Tools menu at the top of your screen).
    • Click in the Tools sidebar.
    • Press the F key on your keyboard.
  2. Apply and customize any number of effects to a layer.
  3. In the Presets bar, Control ⌃–click a preset and choose Redefine "Preset". If the Presets bar isn’t visible, choose View > Show Presets (from the View menu at the top of your screen).
Delete an effect preset
  1. Do one of the following:

    • Choose Tools > Effects (from the Tools menu at the top of your screen).
    • Click in the Tools sidebar.
    • Press the F key on your keyboard.
  2. In the Presets bar, Control ⌃–click a preset and choose Remove. If the Presets bar isn’t visible, choose View > Show Presets (from the View menu at the top of your screen).

Rename an effect preset
  1. Do one of the following:

    • Choose Tools > Effects (from the Tools menu at the top of your screen).
    • Click in the Tools sidebar.
    • Press the F key on your keyboard.
  2. In the Presets bar, Control ⌃–click a preset and choose Rename "Preset". If the Presets bar isn’t visible, choose View > Show Presets (from the View menu at the top of your screen).

Share an effect preset
  1. Do one of the following:
    • Choose Tools > Effects (from the Tools menu at the top of your screen).
    • Click in the Tools sidebar.
    • Press the F key on your keyboard.
  2. From the Presets bar, drag any of the presets out of Pixelmator Pro and onto the desktop or into a Finder window. If the Presets bar isn’t visible, choose View > Show Presets (from the View menu at the top of your screen).
  3. Share the .effects file with someone else via email or any other way you like.
Reset all effect presets to default

Resetting all the effect presets to default removes any custom presets and returns all the default presets that come with Pixelmator Pro.

  1. Do one of the following:
    • Choose Tools > Effects (from the Tools menu at the top of your screen).
    • Click in the Tools sidebar.
    • Press F on your keyboard.
  2. In the Presets bar, Control ⌃–click a preset, hold down the Option ⌥ key and choose Reset Presets. If the Presets bar isn’t visible, choose View > Show Presets (from the View menu at the top of your screen).

Pixelmator Pro User Guide