Colour Picker

Is something not working like it should? Let us know.
User avatar

2021-04-27 16:34:56

Hello everyone

I am having difficulty using the colour picker to change text colour. I'm sure it's something I'm doing wrong, and I'm very much a beginner user, so apologies in advance if this is a dumb post....

When I'm using the Text tool, and go to change the colour of text I've entered using the option below text size, I click on it and at first, nothing happens. If I click on it once more, the colour picker box appears, but then disappears immediately, so I can't use it.

If I do that again, but on the second click, hold down the left mouse key, the colour picker box stays there...but disappears as soon as I've released the mouse button.

The box has a little chevron in it, I get the same result whether I click on that or the blank area to the left of it.

I'm using 2.0.7 Junipero on a MacBook Pro.

I've used it before, months back, and it worked fine, but can't get past this issue at the moment. All other options in the Text tool are working fine. Grateful if you can tell me what I'm doing wrong...

User avatar

2021-04-28 09:28:21

Aaand it's working now....

No idea why, as I've reopened the same file, in same configuration, then just tried it again...result!....

But anyway. Problem solved it would seem.
User avatar

2021-04-28 09:36:01

Ah, I was just typing that, perhaps, the Mac reboot might work here. Glad to hear reopening the document did the trick as well!
User avatar

2021-05-01 15:27:38

Just in case it helps anyone else - I think I found what the issue was, it was incredibly stupid.

I had been checking the version of PP, and hadn't closed that little dialogue box. So, it was still there, buried behind whatever other apps/browser windows I had open (quite a few, have a multi screen setup). So, I think I may have been clicking through that box, not directly onto the colour picker as I thought, and I wouldn't know this as that little window wasn't visible. Hence the colour picker wasn't responding normally.

Anyway - working fine now!