New User... Exported images poor quality/showing layering?

Chat about the original Pixelmator.
User avatar

2018-09-01 00:42:49

Hi folks! New user here. I'm hoping this is a really easy fix and just caused by me being a newbie... Was playing around with retouching an image and when I went to export it, the quality is poor/you can see some of the mark-ups I made within the layers.

Here's how it looks in Pixelmator (I took a screen shot):
Image

But here's how it looks when I export (see the right eyebrow?):
Image

Any ideas? I played around with merging the layers and exporting in multiple formats, but I'm not getting anything different.

Thank you!!!
User avatar

2018-09-01 15:45:59

Hi NKS.

I'm really not sure what is going on here. Off the top of my head, the only two things I can think of are:
1. A Pixelmator bug that I've never come across.
2. Accidentally looking at a previous export when the artifact was there rather than the file you just exported.

No judgement if it is case 2. We've all done stoopid things. Well, I have anyhow . You can easily eliminate this option by either making a fresh export and looking at the timestamp or by making an obvious change to the image and seeing if it shows up in the export.

If it is case 1. I'd recommend an email to support@pixelmator.com with problem description, macOS verision, Pixelmator version and a copy of the .pxm file and the exported .png files attached.

Of course it could be case 3. Something I haven't thought of. I'm happy to look at the .pxm file if you want to upload it to the unofficial Pixelmator discord (https://discord.gg/wsJukbr).

Hope this helps.

- Stef.