Bug? (Select multiple items)

Discuss Pixelmator Photo and photo editing on iPad.
User avatar

2021-09-21 07:26:03


After updating latest version(September, 2021), I cannot select multiple items.

Is this bug reported by other users?

User avatar

2021-09-21 07:59:46

Hi Taro. This is a Pixelmator Photo forum. Any chance you're having this issue with Pixelmator Pro on a Mac? If you are, do you use the Command key (or Shift-Command if you're working with shapes) to select items? Could you check if you have the Auto Select option is selected at the bottom of the Arrange tool options pane?
User avatar

2021-09-21 08:21:00

Thanks for your reply, Aurelija.

No, what I'm talking about is Pixelmator Photo (iPad). Pixelmator Pro on my Mac works just fine.

I use iPad Pro M1 12.9.

First, I tap "Select" on the top right corner. Then I was able to select multiple photos before updating. Now, when I tap second photo, the first one gets unselected / unchecked.

I tried restart / force shutdown but it doesn't work. With my Magic Keyboard, it also doesn't work. Accessing from Photos and Files, both doesn't work.

Before 1.5.3, it worked perfectly.

Any idea?
User avatar

2021-09-21 08:34:22

I forgot to mention. "Select All" doesn't work, too.
User avatar

2021-09-21 10:00:13

Update: When I access from Files, it works fine.
User avatar

2021-09-21 10:35:36

Gotcha, thanks for clarifying. I believe you're on iOS 15 already?
User avatar

2021-09-21 10:38:22

Yes, on officially released iOS 15.

Thank you. Hope it will be fixed soon.
User avatar

2021-09-21 11:12:12

Thanks! We've reproduced the issue so it's now on our fix list. Thanks, again, for reporting this. :pray:
User avatar

2021-09-21 12:43:53

1.53的custom lut不起作用
by Aurelija 2021-09-21 03:12:12 Thanks! We've reproduced the issue so it's now on our fix list. Thanks, again, for reporting this. :pray:
User avatar

2021-09-21 14:49:03

by 294790756@qq.com 2021-09-21 09:43:53 1.53的custom lut不起作用
:grimacing: Ah, this one slipped through. It shouldn't have been available in v1.5.3 just yet.
User avatar

2021-09-22 02:45:58

Hi, again.

I know it takes some time to fix the problem.

Do you have a rough plan when you'll be releasing the update?

The feature is essential for editing!
User avatar

2021-09-22 14:41:29

Hey Taro. The fix should be available in the Pixelmator Photo 1.5.4 update released today. Let me know if it helps!
User avatar

2021-09-22 14:51:35

Thanks for the quick update! It all works perfect now. :)

User avatar

2021-09-22 15:08:55

Nice! Glad to hear it. :)