Info Bar not always showing, even when it says it's suppose to be

Is something not working like it should? Let us know.
User avatar

2018-07-05 15:10:16

So I'm still learning this app and really loving it so far, thanks much for that!

What I'm having an issue with though, which I'm assuming is a bug unless I'm doing something wrong lol, is that when I set the Info Bar to View it it shows fine, but when I change to another photo that I have open (usually multiple photos open at a time), it isn't there. When I go to the menu thinking I will have to do this for every photo and hoping not as it should be a global setting not per photo setting, it shows "Hide Info Bar" in the menu, which means it's supposed to be showing. It's not showing. I have to turn it off, then on again and then it shows as it should. This happens every time I change to another photo and I'm going to assume it shouldn't be doing that .... hoping so in a big way!
User avatar

2018-07-12 15:25:17

The fact that you have to click Hide Info Bar only to be able to show it is most definitely a bug, so we'll fix that ASAP! Though more or less everything in the View menu (the selected view of the Layers sidebar, grid, guides, rulers, etc.) is currently a document setting. Of course, after changing these settings and opening/creating a new document, they will be remembered until you change them again. For example, turning on the grid in one document will make any new documents also have a grid visible by default. If you save this, then create a new image, and turn off the grid — any new documents will not have a grid. But the image you previously saved with a grid will open with the grid visible and the image you saved without a grid will open without the grid visible. The same applies to the Info bar, too.
User avatar

2018-07-12 18:54:11

Thanks Andrius, that will help a lot!

I hope too that at some point you will make "all" settings able to be set for all open images. In other words, if I click a tool/filter/effect in the toolbar (sharpen, color adjustments, etc.) that it will be the tool selected for "all" open images. It's such a pain to have to constantly click it again every time I change images. If there's a way to set this so that tool/filter/effect selections are global, please point me in the right direction. Thanks again!