Marquee tools not working

Is something not working like it should? Let us know.
User avatar

2018-02-07 09:10:23

I bought and dowloaded the app for my Macbook yesterday, and the first thing I wanted to do was the use the rectangular marquee tool to select. It didn't work. No box after clicking and dragging. Nothing. I tried the elliptical marquee tool. Same thing. Other tools seemed to work ok. After 10 mins of quitting the app and restarting and getting the same thing, I restarted the Macbook. This time both tools worked.

I have tried to do a similar this morning and both the Marquee tools aren't working!
I am loathed to restart the Macbook everytime I use your app. What is the problem??
User avatar

2018-02-07 10:50:46

That's an odd one, to be honest, and I don't think anyone's reported anything similar — I think you've already gotten in touch with our support email, so we'll take it from there, but if everything's up to date, a screen recording might help us get a better idea about what's going on.
User avatar

2018-02-07 11:13:12

I've just emailed a screen recording of selecting the tools and trying to use them, and then showing that other tools work.
User avatar

2018-04-19 10:47:46

I have the exact same problem. Any suggestions?
User avatar

2018-04-19 15:10:22

Hi Rado,

Please send an email to and the team will take it from there.