Eraser tool hardness does not work

Chat about the original Pixelmator.
User avatar

2018-08-13 13:39:27

I've tried to set the brush hardness and it seems to have no effect. Diameter changes just fine. Opacity also affects it. But hardness doesn't. What am I doing wrong?
User avatar

2018-08-14 17:58:56

I cannot reproduce this but I can give you the steps I do for changing the hardness of the brush so you can see if you do something different. Also note that not all brush-types have support for hardness. Then you'll find hardness deactivated.

1) Select the eraser tool (Makes sure it is the eraser tool and not the magic eraser tool)
2) Select your brush
3) Select the layer you want to work on
4) Ctrl+click on the canvas and change the diameter and / or hardness of the brush
5) Click and drag to erase.

Opacity should not be 0 off course.
User avatar

2018-08-14 18:37:47

This is what it looks like for me... I guess I'll uninstall and reinstall Pixelmator and see what happens.

User avatar

2018-08-14 18:42:54

Uninstalling and reinstalling fixed it. Should have tried that first.
User avatar

2018-08-15 04:32:26

Glad it worked out! The team will note the reinstall and take it with them while working on the next release of Pixelmator.