Sometimes, text once placed uneditable.

Is something not working like it should? Let us know.
User avatar

2020-06-08 20:08:24

I selected text from one pxd for use in another pxd. Once placed I could select the text box, but could not change the font size or the text itself. Since I saw no need to send you the image I was editing I tried to make a new, smaller example, but it worked as expected, and how it has always worked before.

I went back to the pxd image where I had selected the text from. That was also was uneditable.

I have never understood how or why some items in the right hand menu (what's it called?) are shaded while the active item is in use, but my new pxd had no items shaded. To make a long story short I am including the pxd that has become problematic - hoping you can tell me why it is uneditable.

http://upload-cdn.pixelmator.com/BeRight6.pxd.zip

Image with Magenta 1.6.4

EDIT: I realize now, that though it was text, it is now only pixels - and no longer text so the text I got from the previous pxd was pixels too - how stupid am I.
User avatar

2020-06-10 09:22:42

So the original layer was a pixel layer, right? And everything's working fine? If so, phew, glad to hear it!