The document "Test" could not be opened

Is something not working like it should? Let us know.
User avatar

2019-11-15 14:00:58

Hi guys,

I updated my computer to MAC OS Catalina v.10.15.1 (19B88) and had to buy Pixelmator Pro, because Pixelmator files stopped opening. Files are saved in Pixelmator folder which is on iCloud. Before updating everything worked, I saved and opened files from there.

Now, everytime I try to save in this folder or open a file which has already been saved there in .pxm format I get error message which says: "The document “xxxx” could not be opened." and that's it. No any kind of suggestion or reason. So I wonder WHY?

And when I want to save my new file to the same folder, I get an error message "The file “Pixelmator” couldn’t be opened.". No reason or anything...Can anyone tell me what's the reason?

The only place I can save and open files are folders which are local on my drive, not connected to iCloud, like Downloads.

Does it mean, files now could only be worked on from local drive? This is very frustrating.

Hope to hear from you, Oksana
User avatar

2019-11-15 15:34:22

I fixed this issue!

I've noticed that after updating to Catalina, I couldn't delete files from desktop or move any kind files from documents. The only connection was – iCloud.

I had to break a connection between iCloud and Computer and connect them back again. It solved the issue.
User avatar

2019-11-15 16:09:40

Hey Oksana, glad to hear you managed to sort this out! Usually, errors like this tend to be iCloud-related so your hunch was correct.