Crash using repair tool

Talk about Pixelmator Pro, share tips & tricks, tutorials, and other resources.
User avatar

2021-02-06 20:55:26

Hi. Pixelmator Pro becomes unresponsive after just a few uses of the repair tool. I wait up to a minute, then do a Force Quit. Does anyone else have this problem? I uninstalled the best I could (couldn't find any resources on how to completely uninstall), and then reinstalled, but I'm still having the problem.

The problem doesn't happen when using Pixelmator Pro as a Photos plugin. Also, when the crash happens I don't get the usual Report to Apple dialog.

I'm running Pixelmator Pro 2.0.5 Junipero on Big Sur 11.2. As this problem started yesterday it's possible that it was introduced by Pixelmator Pro 2.0.5, but I'm not sure.
User avatar

2021-02-08 09:04:25

Hey there Richard. This shouldn't be happening. Could you send us an email to support@pixelmator.com with more info about your Mac, and, if possible, the report that comes up after force quitting Pixelmator Pro? We'll take it from there.
User avatar

2021-02-13 06:09:28

Hi Aurelija. Sorry for the delay--gmail decided the notification emails were spam and I only spotted them just now. Thanks for following up on this. The problem stayed for a day or two, then stopped happening. If it comes back I will contact support.
User avatar

2021-02-15 09:22:23

No worries! I'm glad to hear the issue sorted itself out. Hopefully, it doesn't return but if it does, any additional info you can provide would be a big help.